Externt API ej nåbart
Incident Report for InExchange
Resolved
Efter att ha övervakat systemet under eftermiddagen kan vi konstatera att allt verkligen fungerar som det ska. Stänger därför incidenten.

We are now closing this incident. We have monitored the system during the afternoon without any problems.
Posted Jan 24, 2022 - 16:49 CET
Monitoring
Problemen är nu avhjälpta och APIet är åter operativt. Det kommer under eftermiddagen vara fördröjning i behandlingen av vissa dokument men vi kommer att övervaka detta. Vi återkommer när efterdyningarna lagt sig.

The problems has been solved and the API is operational again. There may be delayed handling of some documents during the afternoon but we will monitor this. We will inform when the all is fine again.
Posted Jan 24, 2022 - 13:11 CET
Update
Vi är i sluttampen av lösningen på problemet och beräknar att tjänsten är tillgänglig igen från ca 14:00.

We are finalizing the solution of the problem and estimate that the service will be online again from approx 14:00 CET.
Posted Jan 24, 2022 - 12:10 CET
Update
Vi arbetar alltjämt med att lösa problemet. Vi kanför stunden inte säga när problemet kommer att vara löst.
Uppdateringar sker löpande via denna kalalen.

We are still working on fixing the problem. At the moment, we are not able to estimate when the problem is solved.
We will keep you informed through this channel.
Posted Jan 24, 2022 - 10:34 CET
Identified
Vi har identifierat problemet och arbetar med en lösning. Vi återkommer löpande med information.

We have identified the problem and are worling on a solution. We will keep you informed.
Posted Jan 24, 2022 - 09:03 CET
Investigating
Vi har problem med ett av våra externa APIer och felsöker detta.

We are having problems with one of our external APIs. We are currently investigating.
Posted Jan 24, 2022 - 08:11 CET
This incident affected: API.