Långsam hantering av dokument
Incident Report for InExchange
Resolved
Alla dokument flödar sedan igår kväll genom systemet som normalt. Vi arbetar med att lösa följdproblem som drabbat en del kunder. Stänger incidenten.

All documents are since yesterday evening flowing normally through the system. We are still working on handling some problems caused for some customers. Closing the incident.
Posted Jan 28, 2022 - 12:05 CET
Monitoring
Alla dokument som köats upp under dagen är nu behandlade. Vi fortsätter att övervaka situationen.

All documents that has been queued during the day are now handled. We continue to monitor the situation.
Posted Jan 27, 2022 - 23:27 CET
Investigating
Just nu tar det längre tid än vanligt att hantera dokument (fakturor) i InExchange. Fördröjningarna är på flera timmar. Vi arbetar med att komma ikapp så snart som möjligt.

The handling of documents at InExchange is slower than normal. The delays are now several hours. We are working hard to handle the backlog.
Posted Jan 27, 2022 - 14:45 CET